Linux Mint und Co


    Fremd Systeme starten nicht mehr

    Teilen
    avatar
    Blindenhund

    Anzahl der Beiträge : 1968
    Anmeldedatum : 05.03.14
    Ort : tief in mir ruhend

    Re: Fremd Systeme starten nicht mehr

    Beitrag  Blindenhund am Sa 30 Aug - 18:03

    Bei LMU wissen sie auch nicht weiter - ich haue den Link hier mal rein um ihn nicht immer suchen zu müssen..

    Es ist nix von lts-trusty drinne; 17 ist hochaktuell. Irgendwas muss doch in Maya, Debian und Crunch reingepfeffert haben...


    _________________
    Meine Signatur ist in Windows verschollen.
    Ich hab einen OMG mit doppelt plus alles und Warmwasserbeleuchtung auf quadriplem Trikolor-Banausenprozessor
    nebst 3D-beschleunigtem Isotopenlaufwerk und installiertem Linux 9 3/4
    avatar
    Triborn

    Anzahl der Beiträge : 266
    Anmeldedatum : 27.06.14
    Ort : wohl eher Örtchen

    Re: Fremd Systeme starten nicht mehr

    Beitrag  Triborn am Fr 29 Aug - 22:37

    Wie wäre es mit chroot in die anderen Systeme, Grub auf der jeweiligen Partition installieren (Chainload einrichten)?
    avatar
    Pümpel

    Anzahl der Beiträge : 1520
    Anmeldedatum : 06.03.14
    Ort : zu Hause

    Re: Fremd Systeme starten nicht mehr

    Beitrag  Pümpel am Fr 29 Aug - 22:36

    Kannst du evtl mal eines deiner nicht startenden Systeme neu installieren?


    _________________
    Herr! Gib mir die Ruhe und Gelassenheit eines Stuhls. Der muss schließlich auch mit jedem Arsch zurechtkommen.
    avatar
    djeli

    Anzahl der Beiträge : 347
    Anmeldedatum : 06.03.14

    Fremd Systeme starten nicht mehr

    Beitrag  djeli am Fr 29 Aug - 22:33

    Also folgendes
    Rechner
    installierte systeme: LM13   →                          →FP 1        Grub
                                  LM17    und LM13 sound    →FP 2        Grub
                                  Debian   und crunchbang    →FP 3
    Daten FP lass ich mal weg

    Alle Systeme ließen sich problemlos Starten.
    Auch über die unterschiedlichen Grub   KEIN chainload.


    So dann hab ich mir die LM17 eingerichtet die schon länger da nieder liegt (nix gemacht).
    Irgendwann hab ich in der 17 ein Update gemacht und auch ein update-grub.
    Alles war gut und funzte.

    Bis ich mal wieder die 13 Starten wollte (FP1).
    Das System startet  Login und dann ausstieg wegen zu kurz angemeldet.


    Starten über wiederherstellung endet mit dem Hinweis auf
    https://wiki.ubuntu.com/1204_HWE_EOL

    Kein System ausser der 17 lässt sich starten überall gleich. x-Server error


    So neues LM 13 installiert (noch ne FP)
    Problemlos
    update Grub wegen den anderen FP

    Gestartet wird von der neuen FP
    neue LM13  gut
    LM17 gut

    rest wie vorher. Mist pale

    Gesponserte Inhalte

    Re: Fremd Systeme starten nicht mehr

    Beitrag  Gesponserte Inhalte


      Aktuelles Datum und Uhrzeit: Mo 21 Mai - 22:39